summaryrefslogtreecommitdiffstats
path: root/vnc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vnc/Makefile.am')
-rw-r--r--vnc/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/vnc/Makefile.am b/vnc/Makefile.am
index 6f6bc9d1..fe227ffa 100644
--- a/vnc/Makefile.am
+++ b/vnc/Makefile.am
@@ -1,3 +1,10 @@
+
+AM_CFLAGS = \
+ -DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
+ -DXRDP_SBIN_PATH=\"${sbindir}\" \
+ -DXRDP_SHARE_PATH=\"${datadir}/xrdp\" \
+ -DXRDP_PID_PATH=\"${localstatedir}/run\"
+
INCLUDES = \
-I$(top_srcdir)/common