summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:57:45 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:57:58 +0100
commitab2d45fdd8242ea5dd96c306454173553775a197 (patch)
treed8297df10f1c722b40411ddd0be9087399b675c8 /CMakeLists.txt
parent9043c430d25ffef016925b6e7750688972e57884 (diff)
downloadyakuake-ab2d45fdd8242ea5dd96c306454173553775a197.tar.gz
yakuake-ab2d45fdd8242ea5dd96c306454173553775a197.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 0a5e4a94eed7be2c14d48b664c6ec32cff00d8e6)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5642a69..772903a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ set( VERSION R14.1.0 )
#### include essential cmake modules
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )