summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-12-29 12:33:11 +0100
committerSlávek Banko <slavek.banko@axis.cz>2021-12-29 13:02:41 +0100
commitb8f23e53f1df27ca9865b6a2eb0ea3b782cf081f (patch)
treedad556d425f2c8df23836d92fc5ace5bb50379e1 /CMakeLists.txt
parentb84da0b6e61953beeffe9cb0833d7e7a11d1accd (diff)
downloadyakuake-b8f23e53f1df27ca9865b6a2eb0ea3b782cf081f.tar.gz
yakuake-b8f23e53f1df27ca9865b6a2eb0ea3b782cf081f.zip
Raise the minimum required version of CMake to 3.1.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 4b68fcef397c3c372cd147b23596371ed359cfc7)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b957a9b..5150884 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 2.8.12 )
+cmake_minimum_required( VERSION 3.1 )
#### general package setup