summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-06-12 03:55:44 +0200
committerSlávek Banko <slavek.banko@axis.cz>2012-06-12 03:55:44 +0200
commitb303359398c0f5114a99bee40dfb655bb9e8dc50 (patch)
tree6ce64c02fc248b26a0c608d399b1f7adff5696bb /CMakeLists.txt
parent17bfb18f1af046b3a7f882f9e1c72e339015d9b2 (diff)
downloadamarok-b303359398c0f5114a99bee40dfb655bb9e8dc50.tar.gz
amarok-b303359398c0f5114a99bee40dfb655bb9e8dc50.zip
Add akode support to CMake
Thanks to Francois Andriot for the patch!
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d77666b0..7c826764 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,6 +47,7 @@ option( WITH_LIBVISUAL "Enable libvisual support" OFF )
option( WITH_KONQSIDEBAR "Enable konqsidebar plugin" OFF )
option( WITH_XINE "Enable xine-engine support" OFF )
option( WITH_YAUAP "Enable yauap-engine support" OFF )
+option( WITH_AKODE "Enable akode-engine support" OFF )
option( WITH_IPOD "Enable iPod support from libgpod" OFF )
option( WITH_IFP "Enable ifp support" OFF )
option( WITH_NJB "Enable njb support" OFF )