summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-02-07 16:50:33 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-02-07 16:50:33 +0900
commit51f0b3f7c2f1337ebc590c7d70bc2e17ddbcdf38 (patch)
tree71884037d66cd9b065d523821a328ea1ff0b7477 /CMakeLists.txt
parentbdfef6a6135ba8ed60b549c457d478d02ec4a61e (diff)
downloadavahi-tqt-51f0b3f7c2f1337ebc590c7d70bc2e17ddbcdf38.tar.gz
avahi-tqt-51f0b3f7c2f1337ebc590c7d70bc2e17ddbcdf38.zip
moc-tqt is no longer required
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8d1a39..16f2c75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,10 +61,6 @@ tde_setup_largefiles( )
find_package( TQt )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
-set( MOC_TQT_SCRIPT "${TQT_PREFIX}/bin/moc-tqt" )
-if( NOT EXISTS ${MOC_TQT_SCRIPT} )
- tde_message_fatal( "moc-tqt not found!\n Check tqt installation." )
-endif( NOT EXISTS ${MOC_TQT_SCRIPT} )
message( STATUS "Checking for avahi-common library" )
find_library( AVAHI_COMMON NAMES avahi-common )