summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:42 +0100
committerSlávek Banko <slavek.banko@axis.cz>2023-11-08 10:11:06 +0100
commit0ba3fb3a415a416d68acb78d2d7af9cebcc17839 (patch)
treee0461ac54289ed01bdc3b37bfc0960dbf09856f8 /CMakeLists.txt
parent4ef8c50e07826222ab48483ced4db667aad308b8 (diff)
downloaddesktop-effects-tde-0ba3fb3a415a416d68acb78d2d7af9cebcc17839.tar.gz
desktop-effects-tde-0ba3fb3a415a416d68acb78d2d7af9cebcc17839.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d267584..df0dcb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup