summaryrefslogtreecommitdiffstats
path: root/pics/showfoto/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-12-01 10:36:36 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-12-26 10:37:38 +0900
commit76a8e935be38afad0105c46d5a2aa7b58162223b (patch)
treeec4150730a6bb1900c9d4541fd9faf0c4d41b00a /pics/showfoto/CMakeLists.txt
parent67fd8bef19878c6940d48fbdafe07a8842c99fd1 (diff)
downloaddigikam-76a8e935be38afad0105c46d5a2aa7b58162223b.tar.gz
digikam-76a8e935be38afad0105c46d5a2aa7b58162223b.zip
Conversion to cmake building system
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'pics/showfoto/CMakeLists.txt')
-rw-r--r--pics/showfoto/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/pics/showfoto/CMakeLists.txt b/pics/showfoto/CMakeLists.txt
new file mode 100644
index 00000000..903571ee
--- /dev/null
+++ b/pics/showfoto/CMakeLists.txt
@@ -0,0 +1,9 @@
+install(
+ FILES showfoto-splash.png menusidepixmap.png
+ DESTINATION ${DATA_INSTALL_DIR}/showfoto
+)
+
+install(
+ FILES showfoto.xpm showfoto-16.xpm
+ DESTINATION ${SHARE_INSTALL_PREFIX}/pixmaps
+)