summaryrefslogtreecommitdiffstats
path: root/src/imageplugins/texture/patterns/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-12-01 10:36:36 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-12-26 10:37:38 +0900
commit76a8e935be38afad0105c46d5a2aa7b58162223b (patch)
treeec4150730a6bb1900c9d4541fd9faf0c4d41b00a /src/imageplugins/texture/patterns/CMakeLists.txt
parent67fd8bef19878c6940d48fbdafe07a8842c99fd1 (diff)
downloaddigikam-76a8e935be38afad0105c46d5a2aa7b58162223b.tar.gz
digikam-76a8e935be38afad0105c46d5a2aa7b58162223b.zip
Conversion to cmake building system
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/imageplugins/texture/patterns/CMakeLists.txt')
-rw-r--r--src/imageplugins/texture/patterns/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/imageplugins/texture/patterns/CMakeLists.txt b/src/imageplugins/texture/patterns/CMakeLists.txt
new file mode 100644
index 00000000..067b04a1
--- /dev/null
+++ b/src/imageplugins/texture/patterns/CMakeLists.txt
@@ -0,0 +1,8 @@
+install(
+ FILES
+ bricks2-texture.png bricks-texture.png burlap-texture.png canvas-texture.png
+ marble2-texture.png marble-texture.png paper-texture.png stone-texture.png
+ fabric-texture.png paper2-texture.png bluejean-texture.png cellwood-texture.png
+ metalwire-texture.png modern-texture.png wall-texture.png moss-texture.png
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/data
+)