summaryrefslogtreecommitdiffstats
path: root/src/libs/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-11-22 18:41:30 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-11-22 18:41:30 +0900
commitee0d99607c14cb63d3ebdb3a970b508949fa8219 (patch)
tree94ac1efedb94cb38bf6879ba0610fe75b554216b /src/libs/Makefile.am
parent4adff739380e4ae9f30e443ee95644f184456869 (diff)
downloaddigikam-ee0d99607c14cb63d3ebdb3a970b508949fa8219.tar.gz
digikam-ee0d99607c14cb63d3ebdb3a970b508949fa8219.zip
Rename 'digikam' folder to 'src'
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/libs/Makefile.am')
-rw-r--r--src/libs/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/libs/Makefile.am b/src/libs/Makefile.am
new file mode 100644
index 00000000..a9af1e06
--- /dev/null
+++ b/src/libs/Makefile.am
@@ -0,0 +1,9 @@
+if with_included_sqlite3
+ SQLITE3_SUBDIR = sqlite3
+endif
+
+COMPILE_FIRST = sqlite2 $(SQLITE3_SUBDIR)
+
+SUBDIRS = sqlite2 $(SQLITE3_SUBDIR) lprof histogram levels curves whitebalance dmetadata \
+ dimg threadimageio themeengine widgets greycstoration \
+ thumbbar jpegutils imageproperties dialogs