summaryrefslogtreecommitdiffstats
path: root/src/imageutils/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-05-01 21:09:45 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-05-13 21:49:55 +0900
commit13ff311d52c57244f6804a97288d3f31cd6800da (patch)
tree21a4cc15ef16f9c96560331c4e1552bfe730691f /src/imageutils/Makefile.am
parent583e70ed73753e56700ca4ceba03c476e739da51 (diff)
downloadgwenview-13ff311d52c57244f6804a97288d3f31cd6800da.tar.gz
gwenview-13ff311d52c57244f6804a97288d3f31cd6800da.zip
Drop autotools support
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/imageutils/Makefile.am')
-rw-r--r--src/imageutils/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/src/imageutils/Makefile.am b/src/imageutils/Makefile.am
deleted file mode 100644
index fc5413c..0000000
--- a/src/imageutils/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-AM_CPPFLAGS = -I$(srcdir) -I$(srcdir)/.. $(LIBEXIF_CFLAGS) $(all_includes)
-AM_CCASFLAGS = -I$(srcdir) $(GV_ASM_DEFS)
-
-KDE_CXXFLAGS = $(USE_EXCEPTIONS)
-
-noinst_LTLIBRARIES = libgvimageutils.la
-
-libgvimageutils_la_SOURCES = \
- imageutils.cpp \
- jpegcontent.cpp \
- scale.cpp \
- transupp.c \
- asm_scale.S \
- croppedqimage.cpp
-
-libgvimageutils_la_LIBADD = $(LIB_TDECORE) $(LIBTQT) $(LIBJPEG) $(LIB_EXIV2)
-
-noinst_HEADERS = \
- orientation.h \
- imageutils.h \
- jpegcontent.h \
- jinclude.h \
- jpegint.h \
- transupp.h \
- jpegerrormanager.h \
- croppedqimage.h
-
-METASOURCES = AUTO
-
-check_PROGRAMS = testjpegcontent
-testjpegcontent_SOURCES = testjpegcontent.cpp
-testjpegcontent_LDADD = $(LIB_TDEFILE) libgvimageutils.la
-testjpegcontent_LDFLAGS = $(all_libraries)