summaryrefslogtreecommitdiffstats
path: root/k9vamps/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-08-06 01:07:46 +0200
committerSlávek Banko <slavek.banko@axis.cz>2023-08-06 09:23:43 +0200
commit0984c8a873d7ed24259cf1ba600a3c989cdb3b08 (patch)
tree35c942467312c2e4ffd3d654917e9579503f3702 /k9vamps/Makefile.am
parentba09a974bad106c61008615fb86deffe26f32bd3 (diff)
downloadk9copy-0984c8a873d7ed24259cf1ba600a3c989cdb3b08.tar.gz
k9copy-0984c8a873d7ed24259cf1ba600a3c989cdb3b08.zip
Fix incorrect use of dvdread includes.
It seems that the library has been designed for use includes in the form "#include <dvdread/...>" while we used includes without the "dvdread/" prefix. This caused that instead of using the standard path detected from pkg-config, the expected path had to be added to to -I flag. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 9f7c0362e26f62dc81769ab55a89e32c3c9a268d)
Diffstat (limited to 'k9vamps/Makefile.am')
-rw-r--r--k9vamps/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/k9vamps/Makefile.am b/k9vamps/Makefile.am
index 42c45fa..00a91ce 100644
--- a/k9vamps/Makefile.am
+++ b/k9vamps/Makefile.am
@@ -7,6 +7,6 @@ libk9vamps_la_LDFLAGS = $(all_libraries)
noinst_LTLIBRARIES = libk9vamps.la
libk9vamps_la_SOURCES = cputest.cpp getvlc.h k9fifo.cpp k9requant.cpp \
k9vamps.cpp k9vamps.h putvlc.h qTable.h tcmemcpy.cpp
-INCLUDES = -I/usr/include/dvdread -I$(top_srcdir)/k9vamps \
+INCLUDES = -I$(top_srcdir)/k9vamps \
-I$(top_srcdir)/libk9copy
noinst_HEADERS = k9requant.h ac.h k9fifo.h