summaryrefslogtreecommitdiffstats
path: root/plugins/plasmoids/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-04-30 17:15:27 +0200
committerSlávek Banko <slavek.banko@axis.cz>2016-04-30 17:15:39 +0200
commit474338eb200a1a30bc1097ac6a20bc158f96f4a4 (patch)
tree816302745d5e1b13bcc51b33ee725bf9fd6a03a8 /plugins/plasmoids/CMakeLists.txt
parentdea258c57927fb0bc2e1e7ddbf64f70a7e9a6ed0 (diff)
downloadkbfx-474338eb200a1a30bc1097ac6a20bc158f96f4a4.tar.gz
kbfx-474338eb200a1a30bc1097ac6a20bc158f96f4a4.zip
Fix FTBFS on parallel build
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit a66e09009929d85d45e036894570d88f7e6cf562)
Diffstat (limited to 'plugins/plasmoids/CMakeLists.txt')
-rw-r--r--plugins/plasmoids/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/plasmoids/CMakeLists.txt b/plugins/plasmoids/CMakeLists.txt
index 7c40c2e..db620f8 100644
--- a/plugins/plasmoids/CMakeLists.txt
+++ b/plugins/plasmoids/CMakeLists.txt
@@ -39,7 +39,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
# VERSION 4.2.0
- LINK DCOP-shared tdecore-shared tdeui-shared tdeio-shared tdehtml-shared ${M_LIBRARY} kbfxdata
+ LINK DCOP-shared tdecore-shared tdeui-shared tdeio-shared tdehtml-shared ${M_LIBRARY} kbfxdata-shared
DESTINATION ${LIB_INSTALL_DIR}/kbfx/plugins
)