summaryrefslogtreecommitdiffstats
path: root/plugins/recentstuff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/recentstuff/CMakeLists.txt')
-rw-r--r--plugins/recentstuff/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/recentstuff/CMakeLists.txt b/plugins/recentstuff/CMakeLists.txt
index d8c168f..7ea02fa 100644
--- a/plugins/recentstuff/CMakeLists.txt
+++ b/plugins/recentstuff/CMakeLists.txt
@@ -39,7 +39,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
# VERSION 4.2.0
- LINK DCOP-shared tdecore-shared tdeui-shared kio-shared tdehtml-shared ${M_LIBRARY} kbfxdata
+ LINK DCOP-shared tdecore-shared tdeui-shared tdeio-shared tdehtml-shared ${M_LIBRARY} kbfxdata
DESTINATION ${LIB_INSTALL_DIR}/kbfx/plugins
)