summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:08:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:08:33 -0600
commit38186d26cbe84c9d749bfc77ca41b103d58d4734 (patch)
treeb21b42297e5441bddb70f6e185f2b2aec44bb8eb /src/Makefile.am
parentfa87d9547e08f454958e947ccca37863798e9ccf (diff)
downloadkbookreader-38186d26cbe84c9d749bfc77ca41b103d58d4734.tar.gz
kbookreader-38186d26cbe84c9d749bfc77ca41b103d58d4734.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b260f3b..01bd9cc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,7 +8,7 @@ bin_PROGRAMS = bookreader bookreader_client
INCLUDES = $(all_includes)
# the library search path.
-bookreader_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+bookreader_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
# the libraries to link against.
bookreader_LDADD = $(LIB_KFILE) $(LIB_TDEPRINT)
@@ -23,7 +23,7 @@ noinst_HEADERS = bookreader.h bookwidget.h theme.h renderer.h bookmark.h \
bookmarksdlg.h
# client stuff
-bookreader_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+bookreader_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
bookreader_client_LDADD = $(LIB_TDECORE)
bookreader_client_SOURCES = bookreader_client.cpp