summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index b2b0e42..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-
-############################################################################
-# #
-# Main KCPULoad sources. #
-# #
-# KCPULoad is copyright (c) 1999-2000, Markus Gustavsson #
-# (c) 2002, Ben Burton #
-# #
-# This program is free software; you can redistribute it and/or modify #
-# it under the terms of the GNU General Public License as published by #
-# the Free Software Foundation; either version 2 of the License, or #
-# (at your option) any later version. #
-# #
-############################################################################
-
-INCLUDES = $(all_includes)
-
-bin_PROGRAMS = kcpuload
-
-kcpuload_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
-
-kcpuload_LDADD = $(LIB_TDEUI)
-
-kcpuload_SOURCES = \
- icontoggleaction.cpp \
- kcpudock.cpp \
- kcpuload.cpp \
- kcpuproc.cpp \
- main.cpp \
- statdock.cpp \
- speeddialog.cpp \
- statpopup.cpp
-
-noinst_HEADERS = \
- icontoggleaction.h \
- kcpudock.h \
- kcpuload.h \
- kcpuproc.h \
- speeddialog.h \
- statdock.h \
- statpopup.h
-
-METASOURCES = AUTO
-
-appsdir = $(kde_appsdir)/System
-apps_DATA = kcpuload.desktop
-
-KDE_ICON = kcpuload
-
-EXTRA_DIST = AUTHORS COPYING ChangeLog INSTALL README TODO