summaryrefslogtreecommitdiffstats
path: root/kipi-plugins/simpleviewerexport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kipi-plugins/simpleviewerexport/Makefile.am')
-rw-r--r--kipi-plugins/simpleviewerexport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kipi-plugins/simpleviewerexport/Makefile.am b/kipi-plugins/simpleviewerexport/Makefile.am
index c79409b..88b5cc4 100644
--- a/kipi-plugins/simpleviewerexport/Makefile.am
+++ b/kipi-plugins/simpleviewerexport/Makefile.am
@@ -9,7 +9,7 @@ kipiplugin_simpleviewer_la_DEPENDENCIES = $(LIBKIPI_LIBS_DEP) $(LIBKEXIV2_LIBS_D
kipiplugin_simpleviewer_la_SOURCES = plugin_simpleviewer.cpp svedialog.cpp \
simpleviewerexport.cpp firstrundlg.cpp
-kipiplugin_simpleviewer_la_LIBADD = $(LIBKIPI_LIBS) $(LIBKDCRAW_LIBS) $(LIBKEXIV2_LIBS) $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT)
+kipiplugin_simpleviewer_la_LIBADD = $(LIBKIPI_LIBS) $(LIBKDCRAW_LIBS) $(LIBKEXIV2_LIBS) $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT)
kipiplugin_simpleviewer_la_LDFLAGS = $(KIPI_PLUGINS_COMMON_LDFLAGS) -module $(KDE_PLUGIN) $(all_libraries) -lkipiplugins