summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:19:51 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:19:51 +0100
commit97f8a12b12d4b73c2ac1880284ee7631fcad3af0 (patch)
treee0d092b5a4703696d4b97a009997aaa2d313d4be /CMakeLists.txt
parentb5e131bcb5ca5ffb100cde99925d88afd25e4bb6 (diff)
downloadknetstats-97f8a12b12d4b73c2ac1880284ee7631fcad3af0.tar.gz
knetstats-97f8a12b12d4b73c2ac1880284ee7631fcad3af0.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9a5e2e..67ac9c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )