summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-01-04 14:28:13 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-01-05 14:31:40 +0100
commit7bb6dfc4022646097af59390c751440b387b4383 (patch)
tree3123f7ee67d75e92a948541f2c10169a41adf66d /po/CMakeLists.txt
parentadee82c94d8922bb526d84d27732b59059da0706 (diff)
downloadknights-7bb6dfc4022646097af59390c751440b387b4383.tar.gz
knights-7bb6dfc4022646097af59390c751440b387b4383.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr> (cherry picked from commit 7a0f90f2809ec97436f55aab39ddc5a0a2452b0e)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..f943cac
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )