summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 71494a2..7a2a2be 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -15,7 +15,7 @@ messages: rc.cpp
$(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/knmap.pot
-KDE_ICON = AUTO
+TDE_ICON = AUTO
#########################################################################
# APPLICATION SECTION
@@ -30,8 +30,8 @@ knmap_SOURCES = main.cpp knmap.cpp mainwidget.cpp outputwidget.cpp \
profiledialog.cpp loggingoptions.cpp simpleoptions.cpp pandsoptions.cpp whatsthis.cpp \
tabwidgetptrlist.cpp tabwidgetdata.cpp scanwidget.cpp indexwidget.cpp scannamedialog.cpp \
scanstack.cpp scanmonitor.cpp scanmonitorevent.cpp nmapoutputbuffer.cpp
-knmap_LDFLAGS = $(KDE_RPATH) $(all_libraries)
-knmap_LDADD = $(LIB_KIO) $(LIB_KHTML) $(LIB_KDEUI) $(LIB_KDECORE) $(LIB_QT)
+knmap_LDFLAGS = $(TDE_RPATH) $(all_libraries)
+knmap_LDADD = $(LIB_KIO) $(LIB_KHTML) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TQT)
# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/Utilities
@@ -41,6 +41,6 @@ shelldesktop_DATA = knmap.desktop
shellrcdir = $(kde_datadir)/knmap
shellrc_DATA = knmapui.rc nmap_manpage.html nmap_manpage.html.diff
-kde_icon_KDEICON = hi16-app-scanclose.png hi32-app-scanclose.png \
+kde_icon_TDEICON = hi16-app-scanclose.png hi32-app-scanclose.png \
hi16-app-scannew.png hi32-app-scannew.png hi16-app-scanrename.png hi32-app-scanrename.png \
hi16-app-scanduplicate.png hi32-app-scanduplicate.png hi16-app-manpage.png hi32-app-manpage.png