summaryrefslogtreecommitdiffstats
path: root/karbon/shapes/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /karbon/shapes/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'karbon/shapes/Makefile.am')
-rw-r--r--karbon/shapes/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/karbon/shapes/Makefile.am b/karbon/shapes/Makefile.am
new file mode 100644
index 00000000..bbb7899b
--- /dev/null
+++ b/karbon/shapes/Makefile.am
@@ -0,0 +1,29 @@
+INCLUDES = $(KOFFICE_INCLUDES) $(KOPAINTER_INCLUDES) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../core \
+ -I$(srcdir)/../commands \
+ $(all_includes)
+
+noinst_LTLIBRARIES = libkarbonshapes.la
+
+noinst_HEADERS = \
+ vellipse.h \
+ vpolyline.h \
+ vpolygon.h \
+ vrectangle.h \
+ vsinus.h \
+ vspiral.h \
+ vstar.h
+
+libkarbonshapes_la_SOURCES = \
+ vellipse.cc \
+ vpolyline.cc \
+ vpolygon.cc \
+ vrectangle.cc \
+ vsinus.cc \
+ vspiral.cc \
+ vstar.cc
+
+libkarbonshapes_la_METASOURCES = \
+ AUTO
+