summaryrefslogtreecommitdiffstats
path: root/karbon/visitors/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /karbon/visitors/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'karbon/visitors/Makefile.am')
-rw-r--r--karbon/visitors/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/karbon/visitors/Makefile.am b/karbon/visitors/Makefile.am
new file mode 100644
index 00000000..60bc3caa
--- /dev/null
+++ b/karbon/visitors/Makefile.am
@@ -0,0 +1,28 @@
+INCLUDES = \
+ $(KOFFICE_INCLUDES) $(KOPAINTER_INCLUDES) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../core \
+ -I$(srcdir)/../tools \
+ -I$(srcdir)/../render \
+ $(LIBFREETYPE_CFLAGS) $(all_includes)
+
+noinst_LTLIBRARIES = libkarbonvisitors.la
+
+noinst_HEADERS = \
+ vselectnodes.h \
+ vselectobjects.h \
+ vdrawselection.h \
+ vselectiondesc.h \
+ vtransformnodes.h \
+ vcomputeboundingbox.h
+
+libkarbonvisitors_la_SOURCES = \
+ vselectnodes.cc \
+ vselectobjects.cc \
+ vdrawselection.cc \
+ vselectiondesc.cc \
+ vtransformnodes.cc \
+ vcomputeboundingbox.cc
+
+libkarbonvisitors_la_METASOURCES = \
+ AUTO