summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/tools/tool_perspectivegrid/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_perspectivegrid/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/chalk/plugins/tools/tool_perspectivegrid/Makefile.am b/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
index 53475991..df749152 100644
--- a/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
+++ b/chalk/plugins/tools/tool_perspectivegrid/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chalktoolperspectivegrid.desktop
+kde_services_DATA = chaltdetoolperspectivegrid.desktop
# all_includes must remain last!
INCLUDES = -I$(srcdir)/../../../sdk \
@@ -9,19 +9,19 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-chalktoolperspectivegrid_la_SOURCES = \
+chaltdetoolperspectivegrid_la_SOURCES = \
tool_perspectivegrid.cc \
kis_tool_perspectivegrid.cc
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = chalktoolperspectivegrid.la
+kde_module_LTLIBRARIES = chaltdetoolperspectivegrid.la
noinst_HEADERS = \
tool_perspectivegrid.h \
kis_tool_perspectivegrid.h
-chalktoolperspectivegrid_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chalktoolperspectivegrid_la_LIBADD = ../../../libchalkcommon.la \
+chaltdetoolperspectivegrid_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chaltdetoolperspectivegrid_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la