summaryrefslogtreecommitdiffstats
path: root/kexi/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kexi/plugins/Makefile.am')
-rw-r--r--kexi/plugins/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kexi/plugins/Makefile.am b/kexi/plugins/Makefile.am
new file mode 100644
index 00000000..6e0a7432
--- /dev/null
+++ b/kexi/plugins/Makefile.am
@@ -0,0 +1,15 @@
+#if compile_kexi_reports_plugin
+# REPORTS=reports
+#endif
+
+if compile_kexi_macros_plugin
+ MACRODIR=macros
+endif
+
+if compile_kross
+ SCRIPTINGDIR=scripting
+endif
+
+SUBDIRS = tables relations migration queries forms $(SCRIPTINGDIR) $(MACRODIR) importexport
+
+#$(REPORTS) importwizard relations