summaryrefslogtreecommitdiffstats
path: root/kivio/kiviopart/stencils/Dia/Network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kivio/kiviopart/stencils/Dia/Network/Makefile.am')
-rw-r--r--kivio/kiviopart/stencils/Dia/Network/Makefile.am71
1 files changed, 71 insertions, 0 deletions
diff --git a/kivio/kiviopart/stencils/Dia/Network/Makefile.am b/kivio/kiviopart/stencils/Dia/Network/Makefile.am
new file mode 100644
index 00000000..7332eb29
--- /dev/null
+++ b/kivio/kiviopart/stencils/Dia/Network/Makefile.am
@@ -0,0 +1,71 @@
+networkdir = $(kde_datadir)/kivio/stencils/Dia/Network
+
+SHAPES = \
+ nwcloud.shape \
+ nwcloud.xpm \
+ router-symbol.shape \
+ router-symbol.xpm \
+ switch-atm-symbol.shape \
+ switch-atm-symbol.xpm \
+ switch-symbol.shape \
+ switch-symbol.xpm \
+ dat_external.shape \
+ dat_external.xpm \
+ diskette.shape \
+ diskette.xpm \
+ mobile_phone.shape \
+ mobile_phone.xpm \
+ monitor.shape \
+ monitor.xpm \
+ pc_bigtower.shape \
+ pc_bigtower.xpm \
+ pc_desktop.shape \
+ pc_desktop.xpm \
+ pc_miditower.shape \
+ pc_miditower.xpm \
+ pc_minitower.shape \
+ pc_minitower.xpm \
+ speaker.shape \
+ speaker.xpm \
+ speaker_amp.shape \
+ speaker_amp.xpm \
+ workstation.shape \
+ workstation.xpm \
+ zip-disk.shape \
+ zip-disk.xpm \
+ disc.shape \
+ disc.xpm \
+ hub.shape \
+ hub.xpm \
+ flash.shape \
+ flash.xpm \
+ rj45plug.shape \
+ rj45plug.xpm \
+ sceadplug.shape \
+ sceadplug.xpm \
+ antenna.shape \
+ antenna.xpm \
+ modem.shape \
+ modem.xpm \
+ modularswitch.shape \
+ modularswitch.xpm \
+ printer.shape \
+ printer.xpm \
+ genmonitor.shape \
+ genmonitor.xpm \
+ computer.shape \
+ computer.xpm \
+ telephone.shape \
+ telephone.png \
+ firewall.shape \
+ firewall.xpm \
+ plotter.shape \
+ plotter.png \
+ digitizing_board.shape \
+ digitizing_board.png
+
+EXTRA_DIST = $(SHAPES)\
+ desc icon.xpm
+
+network_DATA = $(SHAPES)\
+ desc icon.xpm