summaryrefslogtreecommitdiffstats
path: root/krita/plugins/tools/tool_crop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'krita/plugins/tools/tool_crop/Makefile.am')
-rw-r--r--krita/plugins/tools/tool_crop/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/krita/plugins/tools/tool_crop/Makefile.am b/krita/plugins/tools/tool_crop/Makefile.am
deleted file mode 100644
index ced0fd67..00000000
--- a/krita/plugins/tools/tool_crop/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-kde_services_DATA = kritatoolcrop.desktop
-
-# all_includes must remain last!
-INCLUDES = -I$(srcdir)/../../../sdk \
- -I$(srcdir)/../../../core \
- -I$(srcdir)/../../../kritacolor/ \
- -I$(srcdir)/../../../ui \
- -I$/../../../ui \
- $(KOFFICE_INCLUDES) \
- $(all_includes)
-
-kritatoolcrop_la_SOURCES = \
- wdg_tool_crop.ui \
- tool_crop.cc \
- kis_tool_crop.cc
-
-# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = kritatoolcrop.la
-
-noinst_HEADERS = \
- tool_crop.h \
- kis_tool_crop.h
-
-kritatoolcrop_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -lkdecore -lkdeui -lkjs -lkdefx -lkio -lkparts -L../../../../krita/kritacolor/.libs -lkritacolor -L../../../../krita/core/.libs -lkritaimage \
- -L../../../../krita/ui/.libs -lkritaui
-kritatoolcrop_la_LIBADD = ../../../libkritacommon.la
-
-kritatoolcrop_la_METASOURCES = AUTO
-
-KDE_OPTIONS = nofinal
-
-kritapics_DATA = \
- tool_crop_cursor.png \
- tool_crop.png
-
-kritapicsdir = $(kde_datadir)/krita/pics
-