summaryrefslogtreecommitdiffstats
path: root/lib/koproperty/editors/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/koproperty/editors/Makefile.am')
-rw-r--r--lib/koproperty/editors/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/koproperty/editors/Makefile.am b/lib/koproperty/editors/Makefile.am
index 461fbc00..f617a19f 100644
--- a/lib/koproperty/editors/Makefile.am
+++ b/lib/koproperty/editors/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I$(top_srcdir)/lib/koproperty -I$(top_srcdir)/lib/kofficecore $(all_includes)
noinst_LTLIBRARIES = libkopropertyeditors.la
-libkopropertyeditors_la_LIBADD = $(LIB_KDEUI) $(LIB_KIO)
+libkopropertyeditors_la_LIBADD = $(LIB_TDEUI) $(LIB_KIO)
libkopropertyeditors_la_LDFLAGS = -Wno-unresolved $(all_libraries)
libkopropertyeditors_la_SOURCES = booledit.cpp coloredit.cpp combobox.cpp cursoredit.cpp dateedit.cpp \
datetimeedit.cpp dummywidget.cpp fontedit.cpp linestyledit.cpp pixmapedit.cpp pointedit.cpp \