summaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-07-22 23:33:11 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-07-22 23:33:11 +0900
commit7665c8d3f798aaf287ff14a35af74d9c303cb20c (patch)
tree00fd812583eed65f80d269255e8b662c90d1ddc7 /debian
parent100a40e71a3f796a93675f9940c42ebe6429740e (diff)
downloadkommando-7665c8d3f798aaf287ff14a35af74d9c303cb20c.tar.gz
kommando-7665c8d3f798aaf287ff14a35af74d9c303cb20c.zip
Raw Qt->TQt conversion using tde/scripts/conversions/qt3-tqt3/convert_existing_qt3_app_to_tq
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'debian')
-rw-r--r--debian/control2
-rw-r--r--debian/patches/98_buildprep.diff160
-rwxr-xr-xdebian/rules4
3 files changed, 83 insertions, 83 deletions
diff --git a/debian/control b/debian/control
index d440ba2..39cf965 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: kommando
Section: kde
Priority: optional
Maintainer: Sune Vuorela <debian@pusling.com>
-Build-Depends: debhelper (>= 5.0.0), kdelibs4-dev, autotools-dev, quilt
+Build-Depends: debhelper (>= 5.0.0), kdelibs4-dev, autotools-dev, tquilt
Standards-Version: 3.7.2
Package: kommando
diff --git a/debian/patches/98_buildprep.diff b/debian/patches/98_buildprep.diff
index d830e06..36c85a0 100644
--- a/debian/patches/98_buildprep.diff
+++ b/debian/patches/98_buildprep.diff
@@ -5147,7 +5147,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+ -psdir=* | --psdir=* | --psdi=* | --psd=* | --ps=*)
+ psdir=$ac_optarg ;;
+
-+ -q | -quiet | --quiet | --quie | --qui | --qu | --q \
++ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
+ | -silent | --silent | --silen | --sile | --sil)
+ silent=yes ;;
+
@@ -5665,7 +5665,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+ do
+ case $ac_arg in
+ -no-create | --no-c* | -n | -no-recursion | --no-r*) continue ;;
-+ -q | -quiet | --quiet | --quie | --qui | --qu | --q \
++ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
+ | -silent | --silent | --silen | --sile | --sil)
+ continue ;;
+ *\'*)
@@ -26303,22 +26303,22 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+if test -z ""; then
+ if test $kde_qtver = 3; then
+ if test $kde_qtsubver -gt 0; then
-+ kde_qt_verstring="QT_VERSION >= 0x03@VER@00 && QT_VERSION < 0x040000"
++ kde_qt_verstring="TQT_VERSION >= 0x03@VER@00 && TQT_VERSION < 0x040000"
+ qtsubver=`echo "00$kde_qtsubver" | sed -e 's,.*\(..\)$,\1,'`
+ kde_qt_verstring=`echo $kde_qt_verstring | sed -e "s,@VER@,$qtsubver,"`
+ else
-+ kde_qt_verstring="QT_VERSION >= 300 && QT_VERSION < 0x040000"
++ kde_qt_verstring="TQT_VERSION >= 300 && TQT_VERSION < 0x040000"
+ fi
+ fi
+ if test $kde_qtver = 2; then
+ if test $kde_qtsubver -gt 0; then
-+ kde_qt_verstring="QT_VERSION >= 222"
++ kde_qt_verstring="TQT_VERSION >= 222"
+ else
-+ kde_qt_verstring="QT_VERSION >= 200"
++ kde_qt_verstring="TQT_VERSION >= 200"
+ fi
+ fi
+ if test $kde_qtver = 1; then
-+ kde_qt_verstring="QT_VERSION >= 142 && QT_VERSION < 200"
++ kde_qt_verstring="TQT_VERSION >= 142 && TQT_VERSION < 200"
+ fi
+else
+ kde_qt_verstring=""
@@ -33769,9 +33769,9 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+fi
+
+if test "$kde_qtver" != "1"; then
-+ kde_qt_header=qstyle.h
++ kde_qt_header=ntqstyle.h
+else
-+ kde_qt_header=qglobal.h
++ kde_qt_header=ntqglobal.h
+fi
+
+
@@ -33839,19 +33839,19 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+
+cat > conftest.$ac_ext <<EOF
+#include "confdefs.h"
-+#include <qglobal.h>
-+#include <qapplication.h>
++#include <ntqglobal.h>
++#include <ntqapplication.h>
+EOF
+if test "$kde_qtver" = "2"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qevent.h>
-+#include <qstring.h>
-+#include <qstyle.h>
++#include <ntqevent.h>
++#include <ntqstring.h>
++#include <ntqstyle.h>
+EOF
+
+if test $kde_qtsubver -gt 0; then
+cat >> conftest.$ac_ext <<EOF
-+#if QT_VERSION < 210
++#if TQT_VERSION < 210
+#error 1
+#endif
+EOF
@@ -33860,8 +33860,8 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+
+if test "$kde_qtver" = "3"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qcursor.h>
-+#include <qstylefactory.h>
++#include <ntqcursor.h>
++#include <ntqstylefactory.h>
+#include <private/qucomextra_p.h>
+EOF
+fi
@@ -34007,19 +34007,19 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+
+cat > conftest.$ac_ext <<EOF
+#include "confdefs.h"
-+#include <qglobal.h>
-+#include <qapplication.h>
++#include <ntqglobal.h>
++#include <ntqapplication.h>
+EOF
+if test "$kde_qtver" = "2"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qevent.h>
-+#include <qstring.h>
-+#include <qstyle.h>
++#include <ntqevent.h>
++#include <ntqstring.h>
++#include <ntqstyle.h>
+EOF
+
+if test $kde_qtsubver -gt 0; then
+cat >> conftest.$ac_ext <<EOF
-+#if QT_VERSION < 210
++#if TQT_VERSION < 210
+#error 1
+#endif
+EOF
@@ -34028,8 +34028,8 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+
+if test "$kde_qtver" = "3"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qcursor.h>
-+#include <qstylefactory.h>
++#include <ntqcursor.h>
++#include <ntqstylefactory.h>
+#include <private/qucomextra_p.h>
+EOF
+fi
@@ -34433,7 +34433,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+cat confdefs.h >>conftest.$ac_ext
+cat >>conftest.$ac_ext <<_ACEOF
+/* end confdefs.h. */
-+#include <qapplication.h>
++#include <ntqapplication.h>
+int
+main ()
+{
@@ -37217,7 +37217,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.0 kommando-0.5.1/autom4te.ca
+ { (exit 1); exit 1; }; };;
+ --help | --hel | -h )
+ echo "$ac_cs_usage"; exit ;;
-+ -q | -quiet | --quiet | --quie | --qui | --qu | --q \
++ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
+ | -silent | --silent | --silen | --sile | --sil | --si | --s)
+ ac_cs_silent=: ;;
+
@@ -39595,7 +39595,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+ -psdir=* | --psdir=* | --psdi=* | --psd=* | --ps=*)
+ psdir=$ac_optarg ;;
+
-+ -q | -quiet | --quiet | --quie | --qui | --qu | --q \
++ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
+ | -silent | --silent | --silen | --sile | --sil)
+ silent=yes ;;
+
@@ -40113,7 +40113,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+ do
+ case $ac_arg in
+ -no-create | --no-c* | -n | -no-recursion | --no-r*) continue ;;
-+ -q | -quiet | --quiet | --quie | --qui | --qu | --q \
++ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
+ | -silent | --silent | --silen | --sile | --sil)
+ continue ;;
+ *\'*)
@@ -60751,22 +60751,22 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+if test -z ""; then
+ if test $kde_qtver = 3; then
+ if test $kde_qtsubver -gt 0; then
-+ kde_qt_verstring="QT_VERSION >= 0x03@VER@00 && QT_VERSION < 0x040000"
++ kde_qt_verstring="TQT_VERSION >= 0x03@VER@00 && TQT_VERSION < 0x040000"
+ qtsubver=`echo "00$kde_qtsubver" | sed -e 's,.*\(..\)$,\1,'`
+ kde_qt_verstring=`echo $kde_qt_verstring | sed -e "s,@VER@,$qtsubver,"`
+ else
-+ kde_qt_verstring="QT_VERSION >= 300 && QT_VERSION < 0x040000"
++ kde_qt_verstring="TQT_VERSION >= 300 && TQT_VERSION < 0x040000"
+ fi
+ fi
+ if test $kde_qtver = 2; then
+ if test $kde_qtsubver -gt 0; then
-+ kde_qt_verstring="QT_VERSION >= 222"
++ kde_qt_verstring="TQT_VERSION >= 222"
+ else
-+ kde_qt_verstring="QT_VERSION >= 200"
++ kde_qt_verstring="TQT_VERSION >= 200"
+ fi
+ fi
+ if test $kde_qtver = 1; then
-+ kde_qt_verstring="QT_VERSION >= 142 && QT_VERSION < 200"
++ kde_qt_verstring="TQT_VERSION >= 142 && TQT_VERSION < 200"
+ fi
+else
+ kde_qt_verstring=""
@@ -68217,9 +68217,9 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+fi
+
+if test "$kde_qtver" != "1"; then
-+ kde_qt_header=qstyle.h
++ kde_qt_header=ntqstyle.h
+else
-+ kde_qt_header=qglobal.h
++ kde_qt_header=ntqglobal.h
+fi
+
+
@@ -68287,19 +68287,19 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+
+cat > conftest.$ac_ext <<EOF
+#include "confdefs.h"
-+#include <qglobal.h>
-+#include <qapplication.h>
++#include <ntqglobal.h>
++#include <ntqapplication.h>
+EOF
+if test "$kde_qtver" = "2"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qevent.h>
-+#include <qstring.h>
-+#include <qstyle.h>
++#include <ntqevent.h>
++#include <ntqstring.h>
++#include <ntqstyle.h>
+EOF
+
+if test $kde_qtsubver -gt 0; then
+cat >> conftest.$ac_ext <<EOF
-+#if QT_VERSION < 210
++#if TQT_VERSION < 210
+#error 1
+#endif
+EOF
@@ -68308,8 +68308,8 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+
+if test "$kde_qtver" = "3"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qcursor.h>
-+#include <qstylefactory.h>
++#include <ntqcursor.h>
++#include <ntqstylefactory.h>
+#include <private/qucomextra_p.h>
+EOF
+fi
@@ -68455,19 +68455,19 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+
+cat > conftest.$ac_ext <<EOF
+#include "confdefs.h"
-+#include <qglobal.h>
-+#include <qapplication.h>
++#include <ntqglobal.h>
++#include <ntqapplication.h>
+EOF
+if test "$kde_qtver" = "2"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qevent.h>
-+#include <qstring.h>
-+#include <qstyle.h>
++#include <ntqevent.h>
++#include <ntqstring.h>
++#include <ntqstyle.h>
+EOF
+
+if test $kde_qtsubver -gt 0; then
+cat >> conftest.$ac_ext <<EOF
-+#if QT_VERSION < 210
++#if TQT_VERSION < 210
+#error 1
+#endif
+EOF
@@ -68476,8 +68476,8 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+
+if test "$kde_qtver" = "3"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qcursor.h>
-+#include <qstylefactory.h>
++#include <ntqcursor.h>
++#include <ntqstylefactory.h>
+#include <private/qucomextra_p.h>
+EOF
+fi
@@ -68881,7 +68881,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+cat confdefs.h >>conftest.$ac_ext
+cat >>conftest.$ac_ext <<_ACEOF
+/* end confdefs.h. */
-+#include <qapplication.h>
++#include <ntqapplication.h>
+int
+main ()
+{
@@ -71665,7 +71665,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/output.1 kommando-0.5.1/autom4te.ca
+ { (exit 1); exit 1; }; };;
+ --help | --hel | -h )
+ echo "$ac_cs_usage"; exit ;;
-+ -q | -quiet | --quiet | --quie | --qui | --qu | --q \
++ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
+ | -silent | --silent | --silen | --sile | --sil | --si | --s)
+ ac_cs_silent=: ;;
+
@@ -74656,7 +74656,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+ x_includes=""
+ x_libraries=""
+elif test "$kde_use_qt_mac" = "yes"; then
-+ dnl We're using QT/Mac (I use QT_MAC so that qglobal.h doesn't *have* to
++ dnl We're using QT/Mac (I use QT_MAC so that ntqglobal.h doesn't *have* to
+ dnl be included to get the information) --Sam
+ CXXFLAGS="$CXXFLAGS -DQT_MAC -no-cpp-precomp"
+ CFLAGS="$CFLAGS -DQT_MAC -no-cpp-precomp"
@@ -74686,19 +74686,19 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+AC_REQUIRE([KDE_USE_QT])
+cat > conftest.$ac_ext <<EOF
+#include "confdefs.h"
-+#include <qglobal.h>
-+#include <qapplication.h>
++#include <ntqglobal.h>
++#include <ntqapplication.h>
+EOF
+if test "$kde_qtver" = "2"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qevent.h>
-+#include <qstring.h>
-+#include <qstyle.h>
++#include <ntqevent.h>
++#include <ntqstring.h>
++#include <ntqstyle.h>
+EOF
+
+if test $kde_qtsubver -gt 0; then
+cat >> conftest.$ac_ext <<EOF
-+#if QT_VERSION < 210
++#if TQT_VERSION < 210
+#error 1
+#endif
+EOF
@@ -74707,8 +74707,8 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+
+if test "$kde_qtver" = "3"; then
+cat >> conftest.$ac_ext <<EOF
-+#include <qcursor.h>
-+#include <qstylefactory.h>
++#include <ntqcursor.h>
++#include <ntqstylefactory.h>
+#include <private/qucomextra_p.h>
+EOF
+fi
@@ -74793,22 +74793,22 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+if test -z "$3"; then
+ if test $kde_qtver = 3; then
+ if test $kde_qtsubver -gt 0; then
-+ kde_qt_verstring="QT_VERSION >= 0x03@VER@00 && QT_VERSION < 0x040000"
++ kde_qt_verstring="TQT_VERSION >= 0x03@VER@00 && TQT_VERSION < 0x040000"
+ qtsubver=`echo "00$kde_qtsubver" | sed -e 's,.*\(..\)$,\1,'`
+ kde_qt_verstring=`echo $kde_qt_verstring | sed -e "s,@VER@,$qtsubver,"`
+ else
-+ kde_qt_verstring="QT_VERSION >= 300 && QT_VERSION < 0x040000"
++ kde_qt_verstring="TQT_VERSION >= 300 && TQT_VERSION < 0x040000"
+ fi
+ fi
+ if test $kde_qtver = 2; then
+ if test $kde_qtsubver -gt 0; then
-+ kde_qt_verstring="QT_VERSION >= 222"
++ kde_qt_verstring="TQT_VERSION >= 222"
+ else
-+ kde_qt_verstring="QT_VERSION >= 200"
++ kde_qt_verstring="TQT_VERSION >= 200"
+ fi
+ fi
+ if test $kde_qtver = 1; then
-+ kde_qt_verstring="QT_VERSION >= 142 && QT_VERSION < 200"
++ kde_qt_verstring="TQT_VERSION >= 142 && TQT_VERSION < 200"
+ fi
+else
+ kde_qt_verstring="$3"
@@ -74904,7 +74904,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+USING_QT_MT=""
+
+dnl ------------------------------------------------------------------------
-+dnl If we not get --disable-qt-mt then adjust some vars for the host.
++dnl If we not get --disable-tqt-mt then adjust some vars for the host.
+dnl ------------------------------------------------------------------------
+
+KDE_MT_LDFLAGS=
@@ -74967,7 +74967,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+fi
+
+dnl ------------------------------------------------------------------------
-+dnl If we got --enable-qt-mt then adjust the Qt library name for the host.
++dnl If we got --enable-tqt-mt then adjust the Qt library name for the host.
+dnl ------------------------------------------------------------------------
+
+if test "x$kde_use_qt_mt" = "xyes"; then
@@ -75038,9 +75038,9 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+fi
+
+if test "$kde_qtver" != "1"; then
-+ kde_qt_header=qstyle.h
++ kde_qt_header=ntqstyle.h
+else
-+ kde_qt_header=qglobal.h
++ kde_qt_header=ntqglobal.h
+fi
+
+AC_FIND_FILE($kde_qt_header, $qt_incdirs, qt_incdir)
@@ -75595,7 +75595,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+ LDFLAGS="$LDFLAGS $all_libraries $USER_LDFLAGS"
+
+ AC_TRY_LINK([
-+ #include <qdom.h>
++ #include <ntqdom.h>
+ ],
+ [
+ QDomDocument doc;
@@ -76108,7 +76108,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+ac_save_CXXFLAGS="$CXXFLAGS"
+CXXFLAGS="$CXXFLAGS $all_includes $USER_INCLUDES"
+AC_TRY_LINK(
-+[#include <qapplication.h>],
++[#include <ntqapplication.h>],
+ [
+ int argc;
+ char** argv;
@@ -77829,7 +77829,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+AC_TRY_RUN(dnl
+[
+#include <qimageio.h>
-+#include <qstring.h>
++#include <ntqstring.h>
+int main() {
+ QString t = "hallo";
+ t.fill('t');
@@ -78532,7 +78532,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+ kde_qtdir="$with_qt_dir"
+fi
+
-+AC_FIND_FILE(qsql.html, [ $kde_qtdir/doc/html $QTDIR/doc/html /usr/share/doc/packages/qt3/html /usr/lib/qt/doc /usr/lib/qt3/doc /usr/lib/qt3/doc/html /usr/doc/qt3/html /usr/doc/qt3 /usr/share/doc/qt3-doc /usr/share/qt3/doc/html /usr/X11R6/share/doc/qt/html ], QTDOCDIR)
++AC_FIND_FILE(ntqsql.html, [ $kde_qtdir/doc/html $QTDIR/doc/html /usr/share/doc/packages/qt3/html /usr/lib/qt/doc /usr/lib/qt3/doc /usr/lib/qt3/doc/html /usr/doc/qt3/html /usr/doc/qt3 /usr/share/doc/qt3-doc /usr/share/qt3/doc/html /usr/X11R6/share/doc/qt/html ], QTDOCDIR)
+AC_MSG_RESULT($QTDOCDIR)
+
+AC_SUBST(QTDOCDIR)
@@ -78553,7 +78553,7 @@ diff -urN kommando-0.5.1.orig/autom4te.cache/traces.0 kommando-0.5.1/autom4te.ca
+AC_SUBST(DOXYGEN_PROJECT_NUMBER)
+
+KDE_HAS_DOXYGEN=no
-+if test -n "$DOXYGEN" && test -x "$DOXYGEN" && test -f $QTDOCDIR/qsql.html; then
++if test -n "$DOXYGEN" && test -x "$DOXYGEN" && test -f $QTDOCDIR/ntqsql.html; then
+ KDE_HAS_DOXYGEN=yes
+fi
+AC_SUBST(KDE_HAS_DOXYGEN)
@@ -94654,7 +94654,7 @@ diff -urN kommando-0.5.1.orig/configure kommando-0.5.1/configure
+ -psdir=* | --psdir=* | --psdi=* | --psd=* | --ps=*)
+ psdir=$ac_optarg ;;
+
- -q | -quiet | --quiet | --quie | --qui | --qu | --q \
+ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
| -silent | --silent | --silen | --sile | --sil)
silent=yes ;;
@@ -741,24 +1349,20 @@
@@ -95164,7 +95164,7 @@ diff -urN kommando-0.5.1.orig/configure kommando-0.5.1/configure
for ac_pass in 1 2
do
@@ -1268,7 +1818,7 @@
- -q | -quiet | --quiet | --quie | --qui | --qu | --q \
+ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
| -silent | --silent | --silen | --sile | --sil)
continue ;;
- *" "*|*" "*|*[\[\]\~\#\$\^\&\*\(\)\{\}\\\|\;\<\>\?\"\']*)
@@ -125047,7 +125047,7 @@ diff -urN kommando-0.5.1.orig/configure kommando-0.5.1/configure
+ { (exit 1); exit 1; }; };;
+ --help | --hel | -h )
+ echo "$ac_cs_usage"; exit ;;
- -q | -quiet | --quiet | --quie | --qui | --qu | --q \
+ -q | -quiet | --quiet | --tquie | --tqui | --qu | --q \
| -silent | --silent | --silen | --sile | --sil | --si | --s)
ac_cs_silent=: ;;
diff --git a/debian/rules b/debian/rules
index 416a6d5..dfbb638 100755
--- a/debian/rules
+++ b/debian/rules
@@ -27,7 +27,7 @@ endif
config.status: configure
dh_testdir
- $(MAKE) -f /usr/share/quilt/quilt.make patch
+ $(MAKE) -f /usr/share/tquilt/tquilt.make patch
sleep 1
# aclocal.m4 and acinclude.m4 have too recent timestamps in the
@@ -62,7 +62,7 @@ clean:
# Add here commands to clean up after the build process.
-$(MAKE) distclean
- $(MAKE) -f /usr/share/quilt/quilt.make unpatch
+ $(MAKE) -f /usr/share/tquilt/tquilt.make unpatch
rm -f config.sub config.guess
dh_clean