summaryrefslogtreecommitdiffstats
path: root/konversation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konversation/CMakeLists.txt')
-rw-r--r--konversation/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/konversation/CMakeLists.txt b/konversation/CMakeLists.txt
new file mode 100644
index 0000000..fb8a913
--- /dev/null
+++ b/konversation/CMakeLists.txt
@@ -0,0 +1,14 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( src )
+add_subdirectory( images )
+add_subdirectory( scripts )