summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-07 18:51:30 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-07 18:51:30 -0600
commitb07e8ce7a04b2e7395663d350b556b29951a67ea (patch)
tree2632eede40c61f0c6c0412e6f4c0993aea1b432a /CMakeLists.txt
parent9822f5517d3f9296738d30ceee4e452aced8750f (diff)
downloadkpilot-b07e8ce7a04b2e7395663d350b556b29951a67ea.tar.gz
kpilot-b07e8ce7a04b2e7395663d350b556b29951a67ea.zip
Rename KDEHOME and KDEDIR
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index acd1313..d2f0821 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ endif(NOT builddebug)
# this works on other systems.
STRING(REPLACE "/lib" "" KDE3_DIR ${KDE3_LIB_DIR})
-# TODO: INSTALL PREFIX. RIGHT NOW EVERYTHING IS INSTALLED IN $KDEDIR
+# TODO: INSTALL PREFIX. RIGHT NOW EVERYTHING IS INSTALLED IN $TDEDIR
if(NOT CMAKE_INSTALL_PREFIX)
set(CMAKE_INSTALL_PREFIX ${KDE3_DIR})
endif(NOT CMAKE_INSTALL_PREFIX)