summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:54:04 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 21:54:04 +0100
commit40705d9a4adf295585c16047f3ec26a44d70bfec (patch)
treeabf0268a9cd65afe945456a31581132c46fbe149 /CMakeLists.txt
parent013a31af4f1145e373a5e39bb8383e120216f81a (diff)
downloadkplayer-40705d9a4adf295585c16047f3ec26a44d70bfec.tar.gz
kplayer-40705d9a4adf295585c16047f3ec26a44d70bfec.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c89b57..c19bd67 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )