summaryrefslogtreecommitdiffstats
path: root/iso/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'iso/Makefile.am')
-rw-r--r--iso/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/iso/Makefile.am b/iso/Makefile.am
index 83783d8..6c24f04 100644
--- a/iso/Makefile.am
+++ b/iso/Makefile.am
@@ -57,7 +57,7 @@ uninstall-local:
# make messages.po. Move this one to ../po/ and "make merge" in po
# the -x is for skipping messages already translated in tdelibs
messages:
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) -C -ki18n -x $(kde_includes)/kde.pot $$LIST -o ../po/iso.pot; \
fi