summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-05-21 16:18:26 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-26 15:02:33 +0200
commiteb30e07ba19e45de980c0f86e8b39078621023a5 (patch)
tree291987d8584f0aeefab59363b2aedd98e79c8e97 /CMakeLists.txt
parent970528b7299b0bd73b663e0b73eca25abb382c76 (diff)
downloadkscope-eb30e07ba19e45de980c0f86e8b39078621023a5.tar.gz
kscope-eb30e07ba19e45de980c0f86e8b39078621023a5.zip
Add a man page.
Move the kscope.desktop file into XDG_APPS_INSTALL_DIR directory, see TDE/tde#26 and bug 2408. Delete empty folder templates. Signed-off-by: gregory guy <gregory-tde@laposte.net> (cherry picked from commit 368ee23e036f50097ed148eaedfbead308a7ff26)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e59733..c9a1b1a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,9 +48,9 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
##### user requested modules
-option( BUILD_ALL "Build all" ON )
-option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
-option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+option( BUILD_ALL "Build all" ON )
+option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
+option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
##### configure checks
@@ -70,8 +70,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( src )
-#tde_conditional_add_subdirectory( BUILD_DOC doc )
-#tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### write configure files