summaryrefslogtreecommitdiffstats
path: root/src/themes/FingerPrint/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2018-11-01 14:09:02 +0100
committergregory guy <g-gregory@gmx.fr>2018-11-01 14:09:02 +0100
commitec807a6bae192e677cefa55c906b5c7bcecc2960 (patch)
tree844024335d06facb373e2dce8eec5c49db2b0a16 /src/themes/FingerPrint/CMakeLists.txt
parent89b5680894691782b0c00fdef3431090018d4f27 (diff)
downloadksplash-engine-moodin-ec807a6bae192e677cefa55c906b5c7bcecc2960.tar.gz
ksplash-engine-moodin-ec807a6bae192e677cefa55c906b5c7bcecc2960.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'src/themes/FingerPrint/CMakeLists.txt')
-rw-r--r--src/themes/FingerPrint/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/themes/FingerPrint/CMakeLists.txt b/src/themes/FingerPrint/CMakeLists.txt
new file mode 100644
index 0000000..cfcad13
--- /dev/null
+++ b/src/themes/FingerPrint/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pics} Background.jpg Theme.rc
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/FingerPrint
+)