summaryrefslogtreecommitdiffstats
path: root/src/themes/FingerPrint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/FingerPrint/CMakeLists.txt')
-rw-r--r--src/themes/FingerPrint/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/themes/FingerPrint/CMakeLists.txt b/src/themes/FingerPrint/CMakeLists.txt
new file mode 100644
index 0000000..cfcad13
--- /dev/null
+++ b/src/themes/FingerPrint/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pics} Background.jpg Theme.rc
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/FingerPrint
+)