summaryrefslogtreecommitdiffstats
path: root/apps/ktcachecheck/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:12:36 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:12:36 -0600
commitd2107b329f3eadbd4c193a21704fa6d4eedc0ed0 (patch)
tree78a4b23499d3e2319093af800445cd9df9554516 /apps/ktcachecheck/Makefile.am
parentd46a1fe34693137bbc38a0a79593af420ea0914b (diff)
downloadktorrent-d2107b329f3eadbd4c193a21704fa6d4eedc0ed0.tar.gz
ktorrent-d2107b329f3eadbd4c193a21704fa6d4eedc0ed0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'apps/ktcachecheck/Makefile.am')
-rw-r--r--apps/ktcachecheck/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/ktcachecheck/Makefile.am b/apps/ktcachecheck/Makefile.am
index 45b8aaa..f6c2a80 100644
--- a/apps/ktcachecheck/Makefile.am
+++ b/apps/ktcachecheck/Makefile.am
@@ -5,7 +5,7 @@ bin_PROGRAMS = ktcachecheck
ktcachecheck_SOURCES = cachecheck.cpp cachechecker.cpp singlecachechecker.cpp \
multicachechecker.cpp
-ktcachecheck_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+ktcachecheck_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
ktcachecheck_LDADD = $(LIB_KPARTS) ../../libktorrent/libktorrent.la \
$(LIB_KFILE) $(LIB_KIO)
noinst_HEADERS = cachechecker.h singlecachechecker.h multicachechecker.h