summaryrefslogtreecommitdiffstats
path: root/plugins/webinterface/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:36:55 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:36:55 -0600
commitcb09750db68cf5fd3194f0995a575d1c5ad1100c (patch)
tree3c09f1a971595ecba056577c5aad909eb108c791 /plugins/webinterface/Makefile.am
parentd4697f28f90b00e4b54cdf5a284b4b0b9379aab9 (diff)
downloadktorrent-cb09750db68cf5fd3194f0995a575d1c5ad1100c.tar.gz
ktorrent-cb09750db68cf5fd3194f0995a575d1c5ad1100c.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'plugins/webinterface/Makefile.am')
-rw-r--r--plugins/webinterface/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/webinterface/Makefile.am b/plugins/webinterface/Makefile.am
index 17a80d9..7243dcc 100644
--- a/plugins/webinterface/Makefile.am
+++ b/plugins/webinterface/Makefile.am
@@ -12,7 +12,7 @@ ktwebinterfaceplugin_la_SOURCES = webinterfaceplugin.cpp httpserver.cpp \
# Libs needed by the plugin
ktwebinterfaceplugin_la_LIBADD = ../../libktorrent/libktorrent.la \
$(LIB_KHTML) $(LIB_KPARTS) $(LIB_QT) \
- $(LIB_KDECORE) $(LIB_KDEUI) $(LIB_KFILE)
+ $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE)
# LD flags for the plugin
# -module says: this is a module, i.e. something you're going to dlopen