summaryrefslogtreecommitdiffstats
path: root/plugins/zeroconf/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-09 20:46:09 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-09 20:46:09 +0000
commitd8368941307b6fe9fc54465d60c4e55774b2da96 (patch)
treed4e9acfc53ce964215fa90f5a8cda287f76d888b /plugins/zeroconf/Makefile.am
parent3dd0954b96eacf8f6e8a3ee225240be70924d652 (diff)
downloadktorrent-d8368941307b6fe9fc54465d60c4e55774b2da96.tar.gz
ktorrent-d8368941307b6fe9fc54465d60c4e55774b2da96.zip
Make ktorrent look for avahi-tqt instead of avahi-qt3
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/ktorrent@1258081 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'plugins/zeroconf/Makefile.am')
-rw-r--r--plugins/zeroconf/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/zeroconf/Makefile.am b/plugins/zeroconf/Makefile.am
index c6870e6..f8151e0 100644
--- a/plugins/zeroconf/Makefile.am
+++ b/plugins/zeroconf/Makefile.am
@@ -7,7 +7,7 @@ if COMPILE_ZEROCONF
kde_module_LTLIBRARIES = ktzeroconfplugin.la
endif
-ktzeroconfplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(AVAHI_LIBS) $(AVAHI_QT3_LIBS)
+ktzeroconfplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(AVAHI_LIBS) $(AVAHI_TQT_LIBS)
ktzeroconfplugin_la_SOURCES = localbrowser.cpp avahiservice.cpp \
zeroconfplugin.cpp