summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index 0e8b8f9..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,8 +0,0 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ./*/*.po )
-
-foreach( _po ${po_files} )
- string( REGEX REPLACE "/.*" "" _lang ${_po} )
- if( "${_linguas}" MATCHES "^;*$" OR ";${_linguas};" MATCHES ";${_lang};" )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
- endif()
-endforeach()