summaryrefslogtreecommitdiffstats
path: root/man/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'man/CMakeLists.txt')
-rw-r--r--man/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/man/CMakeLists.txt b/man/CMakeLists.txt
index 589da60..eb94a2b 100644
--- a/man/CMakeLists.txt
+++ b/man/CMakeLists.txt
@@ -9,13 +9,12 @@
#
#################################################
-file(MAKE_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/man3)
add_custom_target( man ALL DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/man3 )
add_custom_command(
OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/man3
- COMMAND doxygen ../doc/libr.cfg
+ COMMAND doxygen ${CMAKE_BINARY_DIR}/doc/libr.cfg
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
COMMENT "Generate manpages"
)