summaryrefslogtreecommitdiffstats
path: root/VisualNaCro/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'VisualNaCro/configure.ac')
-rw-r--r--VisualNaCro/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/VisualNaCro/configure.ac b/VisualNaCro/configure.ac
index 0fc6e8c..582a291 100644
--- a/VisualNaCro/configure.ac
+++ b/VisualNaCro/configure.ac
@@ -62,7 +62,7 @@ then
*-*-aix*) LDSHARED="\$(srcdir)/ld_so_aix \$(CC)";;
*-*-cygwin* | *-*-mingw*)
if test "$GCC" = yes; then
- LDSHARED="$CC -shared"
+ LDSHARED="dllwrap --driver-name gcc --dlltool dlltool --export-all-symbols --as as --dllname \$(LIBPREFIX)\$(TARGET)\$(SO)"
else
if test "cl" = $CC ; then
# Microsoft Visual C++ (MSVC)