summaryrefslogtreecommitdiffstats
path: root/src/tools/jalv2/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-05-07 18:59:54 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-05-10 10:12:21 +0900
commit199d48de5c43ab5da32fdfe2006f9d89bd4b6d17 (patch)
treeaad515de6f834996717e6081de9345e691208164 /src/tools/jalv2/gui/CMakeLists.txt
parentee905d21f182005df07129483be48f35292856fe (diff)
downloadpiklab-199d48de5c43ab5da32fdfe2006f9d89bd4b6d17.tar.gz
piklab-199d48de5c43ab5da32fdfe2006f9d89bd4b6d17.zip
CMake conversion
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/tools/jalv2/gui/CMakeLists.txt')
-rw-r--r--src/tools/jalv2/gui/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/tools/jalv2/gui/CMakeLists.txt b/src/tools/jalv2/gui/CMakeLists.txt
new file mode 100644
index 0000000..adac26b
--- /dev/null
+++ b/src/tools/jalv2/gui/CMakeLists.txt
@@ -0,0 +1,9 @@
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+)
+
+##### libjalv2ui (static)
+
+tde_add_library( jalv2ui STATIC_PIC AUTOMOC
+ SOURCES jalv2_ui.cpp
+)