summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index efbf17b..748e9e7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,6 +9,7 @@
#
#################################################
+tde_import( polkit-tqt )
include_directories(
${CMAKE_SOURCE_DIR}
@@ -37,6 +38,6 @@ tde_create_translated_desktop(
tde_add_executable( polkit-agent-tde AUTOMOC
SOURCES AuthDialogWidget.ui AuthDetailsWidget.ui AuthDialog.h AuthDialog.cpp
polkit-listener.h polkit-listener.cpp polkit-agent-tde.h polkit-agent-tde.cpp main.cpp
- LINK tdecore-shared tdeui-shared polkit-tqt-core polkit-tqt-agent
+ LINK tdecore-shared tdeui-shared polkit-tqt-agent-shared
DESTINATION ${BIN_INSTALL_DIR}
)