summaryrefslogtreecommitdiffstats
path: root/agent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'agent/CMakeLists.txt')
-rw-r--r--agent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/agent/CMakeLists.txt b/agent/CMakeLists.txt
index a47cd0431..6ac30d2c0 100644
--- a/agent/CMakeLists.txt
+++ b/agent/CMakeLists.txt
@@ -45,7 +45,7 @@ tde_add_library( polkit-tqt-agent SHARED AUTOMOC
listeneradapter.cpp
polkit-tqt-listener.cpp
VERSION 0.0.0
+ CXX_FEATURES cxx_nullptr
LINK ${TQT_LIBRARIES} ${POLKIT_GOBJECT_LIBRARIES} ${POLKIT_AGENT_LIBRARIES} polkit-tqt-core-shared
DESTINATION ${LIB_INSTALL_DIR}
)
-