summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
deleted file mode 100644
index f862c0b14..000000000
--- a/test/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-enable_testing()
-
-include_directories(
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/agent
-)
-
-automoc4_add_executable(polkit-tqt-test
- test.cpp
-)
-
-target_link_libraries(polkit-tqt-test
- ${TQT_TQTCORE_LIBRARY}
- ${TQT_TQTTEST_LIBRARY}
- ${TQT_TQTGUI_LIBRARY}
- polkit-tqt-core-1
-)
-
-add_test(BaseTest ${CMAKE_CURRENT_BINARY_DIR}/polkit-tqt-test)