summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2018-12-19 12:15:31 +0100
committergregory guy <g-gregory@gmx.fr>2018-12-19 12:15:31 +0100
commite4a719c080c3d26387a3288815eb20c164c3ed37 (patch)
tree645746dc91a2bfe7f08f673e905f237bbd31aa74 /po/CMakeLists.txt
parent0a29042c7db36952e5eb3c01a34ee723fdb8f863 (diff)
downloadpotracegui-e4a719c080c3d26387a3288815eb20c164c3ed37.tar.gz
potracegui-e4a719c080c3d26387a3288815eb20c164c3ed37.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..f943cac
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )