summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-03 18:24:09 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-03 18:24:26 +0200
commit97f3c14f273819f2c46541e055e294f0c703fbac (patch)
treed2f68296d1c8c9ffd16dd3b493ee0e36e2f879cb /src/CMakeLists.txt
parentf8078fec715b0e5c7cf6960d2d2d576b6337936f (diff)
downloadpotracegui-97f3c14f273819f2c46541e055e294f0c703fbac.tar.gz
potracegui-97f3c14f273819f2c46541e055e294f0c703fbac.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 34bda30cd92780ed0146c9ba639327b65e66d7ca)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0589218..8998775 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -44,7 +44,4 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
-install(
- FILES ${PROJECT_NAME}.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR}
-)
+tde_create_translated_desktop( ${PROJECT_NAME}.desktop )