summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
new file mode 100644
index 0000000..9253d56
--- /dev/null
+++ b/src/CMakeLists.txt
@@ -0,0 +1,20 @@
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+)
+
+
+##### cardpincheck (executable)
+
+tde_add_executable( cardpincheck
+
+ SOURCES
+ cardpincheck.c
+ LINK
+ ${SSL_LIBRARIES}
+ ${GNUTLS_LIBRARIES}
+ ${LIBPKCS11-HELPER_LIBRARIES}
+
+ DESTINATION ${BIN_INSTALL_DIR}
+)