summaryrefslogtreecommitdiffstats
path: root/utilities/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-03-01 18:55:11 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-03-01 18:55:11 +0000
commit854bf52eebd2da47ff45f6ae85f4cb89bae89876 (patch)
tree24fa0a7eabb9c300a1655d665f72327fe5ab3464 /utilities/Makefile.am
downloadsmb4k-854bf52eebd2da47ff45f6ae85f4cb89bae89876.tar.gz
smb4k-854bf52eebd2da47ff45f6ae85f4cb89bae89876.zip
Added old KDE3 version of SMB4K
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/smb4k@1097609 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'utilities/Makefile.am')
-rw-r--r--utilities/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/utilities/Makefile.am b/utilities/Makefile.am
new file mode 100644
index 0000000..3f8f77d
--- /dev/null
+++ b/utilities/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES =
+METASOURCES = AUTO
+bin_PROGRAMS = smb4k_mount smb4k_umount smb4k_kill smb4k_cat smb4k_mv
+smb4k_mount_LDFLAGS = $(all_libraries)
+
+smb4k_umount_LDFLAGS = $(all_libraries)
+smb4k_kill_LDFLAGS = $(all_libraries)
+smb4k_umount_SOURCES = smb4k_umount.cpp
+smb4k_mount_SOURCES = smb4k_mount.cpp
+smb4k_kill_SOURCES = smb4k_kill.cpp
+smb4k_cat_LDFLAGS = $(all_libraries)
+smb4k_cat_SOURCES = smb4k_cat.cpp
+smb4k_mv_LDFLAGS = $(all_libraries)
+smb4k_mv_SOURCES = smb4k_mv.cpp