summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index 4c292d1..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-INCLUDES= $(all_includes)
-METASOURCES = AUTO
-
-kde_module_LTLIBRARIES = tastymenu_panelapplet.la
-
-tastymenu_panelapplet_la_SOURCES = tastymenu.cpp menu.ui menuhandler.cpp \
- dmctl.cpp dmctl.h tastylistview.cpp misc.cpp misc.h appearance.ui prefs.kcfgc \
- behaviour.ui tastytooltip.cpp tastytooltipwidget.ui tastybutton.cpp
-tastymenu_panelapplet_la_LDFLAGS = -version-info 0:0:0 -module $(KDE_PLUGIN) $(all_libraries)
-tastymenu_panelapplet_la_LIBADD = $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) -ltdefx -lXau
-
-tastymenu_DATA = tastymenu.desktop
-tastymenudir = $(kde_datadir)/kicker/applets
-kde_kcfg_DATA = tastymenu.kcfg
-
-EXTRA_DIST = pics
-
-menuhandler.lo: buttons.h
-
-buttons.h: pics/attach.png pics/detach.png
- $(UIC) -o $@ -embed buttons $^
-
-CLEAN_FILES = buttons.h
-
-messages: rc.cpp
- $(EXTRACTRC) `find . -name \*.ui -o -name \*.rc` > rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/tastymenu.pot
-noinst_HEADERS = menuhandler.h tastylistview.h tastytooltip.h buttons.h \
- tastybutton.h