summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-06-22 21:28:13 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-06-22 21:28:13 +0900
commitcd87a41ab9bfa2207b41a6117e6fe9aea2075143 (patch)
tree21f426dfe48428c677eb245428a87ec06a034213 /CMakeLists.txt
parent17b259df9cb6b28779d4881b2b6c805ee2e48eea (diff)
downloadtde-ebook-reader-cd87a41ab9bfa2207b41a6117e6fe9aea2075143.tar.gz
tde-ebook-reader-cd87a41ab9bfa2207b41a6117e6fe9aea2075143.zip
Add tde-ebook-reader package
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce91642..5568df4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@
include( TDEVersion )
cmake_minimum_required( VERSION ${TDE_CMAKE_MINIMUM_VERSION} )
tde_set_project_version( )
+set( PACKAGE_VERSION 0.99.4 )
#### general package setup
@@ -69,7 +70,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( zlibrary )
-#add_subdirectory( tde-ebook-reader )
+add_subdirectory( reader )
##### write configure files